
BAB 7

Modul: Analisis Vektor

Setelah Anda mengedit beberapa fitur, Anda perlu tahu apa yang bisa dilakukan dengan fitur
tersebut. Memiliki fitur dengan atribut yang bagus tidak benar-benar bias membedakannya
dengan peta non-SIG.

Kelebihan SIG adalah: SIG dapat menjawab pertanyaan.

Untuk tiga modul berikutnya, kita akan berusaha menjawab pertanyaan penelitian menggunak-
an fungsi SIG. Misalkan Anda seorang pengembang properti yang ingin membangun sebuah
perumahan baru. Anda perlu membeli sebuah lahan pertanian untuk membangun perumah-
an tersebut. Penelitian pasar Anda telah memberikan kriteria berikut. Bahwa lahan pertanian
tersebut harus:

• setidaknya daerah dengan ukuran tertentu;

• berada dalam wilayah kota Swellendam;

• memiliki jalan raya yang aktif untuk memudahkan akses;

• berada dalam jarak tertentu dari sekolah;

• berada di permukaan yang datar untuk memudahkan pekerjaan konstruksi, dan

• berada jauh dari bayangan pegunungan di musim dingin.

Dalam modul selanjutnya, kita akan memanfaatkan kemampuan alat analisis GIS untuk mene-
mukan kriteria pertanian yang cocok untuk pengembangan perumahan baru.

7.1 Pelajaran: Memproyeksikan ulang dan Transforma-
si data

Mari kita diskusikan lagi Referensi Koordinat Sistem (CRSs). Kita telah menyinggung ini
secara singkat sebelumnya, tapi belum dibahas artinya secara praktis.

Tujuan untuk pelajaran ini: untuk memproyeksikan ulang dan transformasi dataset vektor.
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7.1.1 Ikuti bersama: Proyeksi

CRS semua data dan peta dalam latihan ini adalah WGS84. WGS84 adalah Sistem Koordinat
Geografis (GCS) yang sangat umum untuk menyajikan data. Tetapi ada satu masalah yang akan
kita lihat.

• Simpan peta Anda.

• Kemudian buka peta dunia yang akan Anda temukan di
exercise_data/world/world.qgs.

• Perbesar peta ke bagian South Africa dengan menggunakan Zoom In .

• Cobalah pengaturan skala di field Scale, yang berada di dalam di Status Bar bagian ba-
wah. Sementara di South Africa, set nilai ini menjadi 1:5000000 ( satu banding lima
puluh juta).

• •Geser sekitar peta sambil tetap mengawasi field Scale .

Apakah skalanya berubah? Hal ini terjadi karena Anda berpindah dari satu titik yang Anda per-
besar ke skala 1:5000000 yang berada di tengah layar Anda. Di sekeliling titik itu, skalanya
berbeda.

Untuk memahami alasannya, pikirkan tentang globe Bumi. Globe mempunyai garis melintang
di sepanjang Utara ke Selatan. Garis-garis bujur terpisah jauh di khatulistiwa, tapi mereka
bertemu di kutub.

Dalam GCS, Anda bekerja di atas bidang bumi ini, tetapi layar Anda adalah datar. Ketika Anda
mencoba untuk menyajikan bola pada permukaan yang datar, akan terjadi distorsi, seperti yang
terjadi jika Anda memotong terbuka bola tenis dan mencoba untuk meratakannya. Pada peta
garis bujur tetap sama berjauhan satu sama lain, bahkan di kutub (dimana mereka seharusnya
bertemu). Ini berarti bahwa, saat Anda melakukan perjalanan jauh dari khatulistiwa pada peta
Anda, skala dari objek yang Anda lihat akan lebih besar dan lebih besar. Dengan kata lain,
tidak ada skala konstan pada peta kita!

Untuk mengatasi ini, mari kita menggunakan Sistem Koordinat Proyeksi (PCS) sebagai ganti-
nya. PCS memproyeksikan atau mengubah data dengan cara membuat penyisihan perubahan
skala dan memperbaikinya. Oleh karena itu, untuk menjaga skala tetap konstan, kita harus
melakukan proyeksi ulang data kita dengan menggunakan PCS.

7.1.2 Ikuti bersama: proyeksi ulang “On the fly”

QGIS memungkinkan Anda untuk data melakukan proyeksi ulang “On the fly”. Artinya, jika
data telah didefinisikan dalam suatu CRS, QGIS dapat memproyeksikan itu seolah-olah dalam
CRS lain pilihan Anda.

• Untuk mengaktifkan proyeksi “On the fly”, klik tombol CRS Status di :guilabel:‘Status
Bar‘bawah jendela QGIS:
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• Pada dialog yang muncul, berilah tanda centang di kotak pilihan Enable ‘*On the fly*’
CRS transformation.

• Ketik kata global ke dalam bidang Filter. Satu CRS (NSIDC EASE-Grid Global) akan
muncul dalam daftar.

• Klik CRS tersebut, kemudian klik OK.

• Perhatikan bagaimana bentuk perubahan South Africa. Semua proyeksi bekerja dengan
mengubah bentuk tampilah obyek di permukaan bumi.

• Perbesar pada skala 1:5000000 lagi, seperti sebelumnya.

• Geser di sekitar peta.

• Perhatikan bagaimana skala tetap sama!

Proyeksi “On the fly “ juga digunakan untuk menggabungkan dataset dengan CRS yang berbe-
da.

• Nonaktifkan lagi proyeksi “On the fly”:

– Klik pada tombol CRS Status lagi.

– Hilangkan tanda centang pada kotak Enable ‘*On the fly*’ CRS transformation.

– Klik OK.

• Tambahkan satu layer vektor pada peta Anda yang memiliki data Afrika Selatan saja.
Anda akan menemukannya di dalam direktori exercise_data/world/RSA.shp.

Apa yang Anda perhatikan?

layer tersebut tidak terlihat! Untuk membuat layer tersebut terlihat cukup mudah?

• Klik kanan pada layer dalam *layer*s list.

• Pilih Zoom to *layer* Extent.

Sekarang kita melihat South Africa ... tetapi tampilan seluruh dunia tidak terlihat?

Kita dapat memperbesar dua layer, tapi kita tidak bisa melihat kedua layer tersebut bersama-
an. Penyebabnya adalah Sistem Koordinat Referensi yang berbeda. dataset continents adalah
dalam system derajat, tetapi dataset RSA adalah dalam meter. Sebuah titik di Cape Town da-
lam dataset RSA berjarak sekitar 4 100 000 meter dari katulistiwa. Namun dalam dataset
continents, titik yang sama adalah terletak sekitar 33.9 derajat dari katulistiwa.

Kedua jarak tersebut adalah sama - tapi QGIS tidak tahu itu! Anda belum memproyeksijan
ulang kedua data tersebut. Pada versi South Africa yang kita lihat dalam dataset RSA, Cape
Town berjarak 4 100 000 meter dari katulistiwa. Namun dalam dataset continents, Cape
Town hanya berjarak 33.9 meter dari katulistiwa.

QGIS tidak tahu di mana Cape Town seharusnya. Jika data memberitahu QGIS bahwa Cape
Town adalah 34 meter dari garis khatulistiwa dan South Africa hanya sekitar 12 meter dari
utara ke selatan, maka itulah yang akan ditampilkan QGIS.

Untuk memperbaiki ini:

• Aktifkan Enable ‘*On the fly*’ CRS transformation seperti sebelumnya.
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• Zoom untuk menampilkan area dari dataset RSA .

Sekarang, karena telah dibuat pada sistem proyeksi CRS yang sama, kedua dataset tersebut
bertampalan dengan baik:

Ketika menggabungkan data dari sumber yang berbeda, penting untuk mengingat bahwa mere-
ka mungkin tidak dalam CRS yang sama. Proyeksi ulang “On the fly “ akan membantu Anda
untuk menampilkan mereka bersama.

7.1.3 Ikuti bersama: Menyimpan dataset untuk CRS lain

Apakah Anda masih ingat cara menghitung daerah pertanian di pelajaran Classification? Anda
telah melakukannya sehingga Anda bisa mengelompokkannya sesuai dengan luasnya.

• Buka lagi peta yang berisi data Swellendam.

• Buka tabel atribut untuk layer rural.

• Geser ke kanan sampai Anda melihat kolom AREA.

Perhatikan bahwa luas semua fitur sangat kecil, mendekati nol. Hal ini karena luas daerah ini
didefinisikan dalam derajat - data tidak dalam Sistem Koordinat Proyeksi. Untuk menghitung
luas pertanian dalam meter persegi, data harus dalam meter persegi juga. Oleh karena itu kita
harus melakukan proyeksi ulang.
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Tapi itu tidak akan membantu jika hanya menggunakan proyeksi ulang “on the fly”. Proyeksi
“On the fly” melakukan apa yang diperintahkan – hal tersebut tidak mengubah data, hanya me-
lakukan proyeksi ulang layer yang muncul pada peta. Untuk benar-benar melakukan proyeksi
ulang data tersebut, Anda perlu mengekspornya ke file baru menggunakan proyeksi baru.

• Klik kanan pada layer rural dalam Layers list.

• Pilih Save As...‘di menu yang muncul. Anda akan ditunjukkan kotak dialog :guila-
bel:‘Save vector *layer* as....

• Klik pada tombol Browse di sebelah field Save as.

• Arahkan ke exercise_data/‘dan berilah nama *layer* baru
sebagai :kbd:‘rural_reprojected.shp.

• Jangan ubah Encoding yang ada.

• Ubah nilai dari *layer* CRS pada menu dropdown ke Selected CRS.

• Klik tombol Browse di bawah dropdown.

• Dialog :guilabel:‘CRS Selector‘sekarang akan muncul.

• Dalam bidang Filter‘cari :kbd:‘33S.

• Pilih :guilabel:‘WGS 84 / UTM zone 33S‘dari daftar.

• Klik OK.

Dialog Save vector *layer* as... akan tampak seperti berikut:
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• Klik :guilabel:‘OK‘dan tidak lama kemudian akan muncul:
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• Klik OK.

• Mulai peta baru:

Lihat kembali pelajaran Classification untuk mengingat cara menghitung luas.

• Perbarui kolom AREAS dengan menjalankan perintah yang sama seperti sebelumnya:

Ini akan memperbarui kolom AREAS dengan luas lahan pertanian dalam meter persegi.

• Untuk menghitung luas dalam hektar, lakukan langkah berikut:
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Lihatlah nilai-nilai baru dalam tabel atribut Anda. Angka luasan dalam hektar lebih mudah
dibaca dan dipahami daripada dalam satuan derajat. Memproyeksikan data dalam proyeksi
yang tepat sebelum menghitung luas diperlukan sebelum menghitung luas, jarak, dan nilai-
nilai lain yang bergantung pada sifat spasial dari layer.

7.1.4 Ikuti bersama: Membuat Proyeksi Anda

Ada lebih banyak proyeksi dari nilai default yang ada dalam QGIS. Anda juga dapat membuat
proyeksi Anda sendiri.

• Mulai peta baru.

• Isikan dataset world/oceans.shp.

• Masuk ke Settings → Custom CRS..., Anda akan melihat kotak dialog ini:
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• Klik pada tombol dengan ikon bintang untuk membuat proyeksi baru. Anda akan melihat
bahwa kolom nama dan parameternya masih kosong.

Kita akan menggunakan sebuah proyeksi yang menarik yang disebut Van der Grinten I.

• Masukkan namanya dalam kolom Name.

Proyeksi ini merrepresentasikan Bumi pada bidang lingkaran, bukan persegi panjang, seperti
kebanyakan proyeksi lainnya.

• Untuk parameternya, gunakan informasi berikut:
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+proj=vandg +lon_0=0 +x_0=0 +y_0=0 +R_A +a=6371000 +b=6371000
+units=m +no_defs

• Klik tombol Save:

• Klik OK.

• Lakukan proyeksi ulang “On the fly”.

• Pilihlah proyeksi baru yang telah didefiinisikan (cari nama proyeksi ini pada field Filter).

• Peta akan diproyeksikan ulang seperti gambar berikut:

7.1.5 Kesimpulan

Proyeksi-proyeksi yang berbeda berguna untuk tujuan yang berbeda. Dengan memilih proyeksi
yang tepat Anda akan memastikan fitur pada peta Anda akan disajikan dengan akurat.
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7.1.6 Bacaan lebih lanjut

Materi-materi untuk sesi Advance pada sesi ini diambil dari artikel ini1.

Informasi lebih lanjut tentang Sistem Informasi Koordinat tersedia di di sini2.

7.1.7 Apa Selanjutnya?

Pada pelajaran selanjutnya Anda akan belajar bagaimana menganalisis data vektor menggunak-
an QGIS dengan tool-tool analisis vektor yang bervariasi.

7.2 Pelajaran: Analisis Vektor

Data vektor dianalisis untuk mengungkapkan bagaimana fitur yang berbeda berinteraksi satu
sama lain dalam ruang. Terdapat banyak fungsi-fungsi analisis dalam SIG, sehingga kita tidak
akan menggunakan semuanya. Sebaliknya, kita akan mengajukan pertanyaan dan mencoba
menyelesaikannya dengan menggunakan fungsi-fungsi yang disediakan QGISIS.

Tujuan dari pelajaran ini: Untuk mengajukan pertanyaan dan memecahkannya dengan meng-
gunakan alat analisis.

7.2.1 Proses SIG

Sebelum kita mulai, akan sangat berguna untuk memberikan gambaran singkat proses yang
dapat digunakan untuk memecahkan masalah SIG. Caranya adalah:

1. Tentukan masalah

2. Dapatkan Data

3. Analisis Masalah

4. Sajikan Hasil

7.2.2 Masalah

Mari kita mulai proses dengan memutuskan suatu masalah untuk dipecahkan. Katakanlah Anda
seorang pengembang properti, dan Anda perlu membeli sebuah lahan pertanian untuk memba-
ngun perumahan baru bagi orang-orang yang ingin pindah dari Cape Town dan Johannesburg.
Anda telah melakukan beberapa riset pasar, dan Anda telah datang dengan persyaratan sebagai
berikut bahwa lahan pertanian harus memenuhi:

1. Harus berada di Swellendam.
1http://tinyurl.com/75b92np
2http://linfiniti.com/dla/worksheets/7_CRS.pdf
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2. Anda tidak harus membangun akses jalan yang panjang (maksimum jarak 500 meter),
dan lokasi harus mudah diakses dari jalur utama.

3. Orang-orang yang menjadi target pasar Anda mungkin memiliki anak, sehingga lokasi
harus dalam jarak yang wajar (dengan mobil) dari sekolah.

4. Luas lahan antara 100 dan 150 hektar.

7.2.3 Data

Untuk menjawab pertanyaan ini, kita akan membutuhkan data sebagai berikut:

1. Pertanian yang akan kita pilih.

2. Jalan-jalan yang melalui area petanian ini.

3. Lokasi sekolah.

Data untuk latihan ini telah disediakan. Namun demkian dalam situasi riil Anda mungkin perlu
untuk mencari penyedia dataset yang dibutuhkan. Di South Africa, Kantor Surveyor-General
merupakan sumber yang tepat untuk jenis data yang Anda akan butuhkan.

7.2.4 Ikuti bersama: Memulai Proyek

Sekarang kita tahu apa yang akan kita lakukan, mari kita mulai!

• Start a new QGIS project.

• Menambahkan layer baru. layer-layer tersebut dapat ditemukan di folder
exercise_data/projected_data.

• Tambahkan layer schools_33S, roads_33S dan farms_33S.

layer-layer itu mungkin sudah familiar. layer-layer tersebut merupakan data yang sama yang
telah kita gunakan selama ini, yang sekarang sudah dalam Sistem Koordinat Proyeksi. Hal
ini diperlukan untuk analisis, untuk alasan yang sudah kita bahas pada pelajaran sebelumnya.
(Kita ingin dapat menghitung jarak dalam meter dan luas dalam hektar, bukan dalam derajat.)

Setelah Anda punya layer-layer dalam :guilabel:‘*layer*s list Anda:

• Ubah nama layer dengan mengklik kanan pada layer tersebut dan pilih opsi Rename.

• Beri nama baru untuk layer-layer tersebut, roads, schools dan farms.

• Simpan peta Anda di dalam folder exercise_data, sebagai analysis.qgs.

• Dalam file manager sistem operasi Anda, buatlah folder baru di dalam folder exerci-
se_data dan beri namai sebagai residential_development. Folder ini merupak-
an tempat penyimpanan dataset baru hasil dari fungsi analisis.

Sekarang kita telah memperoleh data, mari kita analisis data tersebut!
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7.2.5 Ikuti bersama: Menganalisis Masalah: Pertanian di Swe-
llendam

Kriteria pertama adalah bahwa pertanian harus berada di Swellendam. Jadi mari kita perintah
QGIS untuk menunjukkan kepada kita lahan pertanian yang berada di Swellendam!

• Klik kanan pada layer farms dalam Layers list.

• Pilih opsi *query*.... Kotak dialog *query* Builder baru akan muncul.

• Geser ke bawah dalam daftar Fields di sebelah kiri dialog ini sampai Anda melihat kolom
TOWN.

• Klik sekali.

• Klik tombol All di bawah daftar Values:

Sekarang kita perlu memerintah QGISGIS untuk menunjukkan kepada kita lahan pertanian
(farms) yang memiliki nilai TOWN sama dengan Swellendam.

• Klik dua kali kata TOWN dalam daftar Fields.

• Perhatikan apa yang terjadi di kolom SQL where clause di gambar berikut:
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Kata "TOWN" telah muncul. Untuk membangun query selanjutnya:

• Klik = button (di dalam Operators).

• Klik dua kali pada nilai Swellendam dalam daftar Values.

query Anda seharusnya seperti ini:

Sekarang layer farms Anda tampak seperti gambar berikut:
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Untuk analisis lebih lanjut, kita akan menjadikan layer farms sebagai layer yang terpisah.

• Klik kanan pada layer farms dan klik Save As....

• Klik tombol Browse yang terletak di samping kolom Save as di kotak dialog yang mun-
cul.

• Simpan layer di dalam folder exercise_data/residential_development/,
sebagai swellendam_farms.shp.

• Periksa kotak Add saved file to map pada kotak dialog Save vector *layer* as....

• Klik OK. Akan muncul pesan Export to vector file has been
completed.

• Klik OK.

Sekarang kita memiliki dua layer farms, tetapi kita hanya membutuhkan satu saja yang baru
saja kita buat.

• Klik kanan pada layer farms lama dan hapus layer tersebut.

7.2.6 Coba sendiri : Mencari jalan-jalan yang penting

Kita memiliki masalah yang sama dengan jalan, jalan yang kita pertimbangkan adalah hanya
jalan utama.
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• Buatlah sebuah query untuk layer roads, seperti yang Anda lakukan layer farms. An-
da hanya menginginkan jenis jalan primary, secondary, tertiary dan trunk,
sehingga Anda perlu membuat query seperti berikut:

"TYPE" = ’primary’ OR "TYPE" = ’secondary’ OR "TYPE" =
’tertiary’ OR "TYPE" = ’trunk’

Anda bisa menggunakan pendekatan di atas, di mana Anda melakukan dua kali klik pada nilai-
nilai yang diinginkan dan mengklik tombolnya, atau Anda dapat menyalin dan menyisipkan
perintah di atas.

Periksa hasil Anda

7.2.7 Coba sendiri... Mencari Sekolah Menengah

Pelanggan Anda di masa depan mungkin akan mengirim anak mereka ke SMU.

• Gunakan cara yang sama seperti sebelumnya dan buat query berikut ini untuk layer scho-
ols:

"has_high_s" = ’y’

Anda seharusnya hanya akan mendapatkan 3 atau 4 sekolah.

• Simpan layer hasilnya di dalam folder exercise_data/residential_development/
sebagai high_schools.shp.

7.2.8 Ikuti bersama: Menganalisis Masalah: Jarak Dari Seko-
lah ke Jalan

QGIS memungkinkan Anda untuk menghitung jarak dari setiap obyek vektor.

• Pastikan bahwa hanya layerimportant_roads dan swellendam_farms yang ditampilkan
untuk menyederhanakan peta saat Anda sedang bekerja.

• Klik tool Vector → Geoprocessing *tool*s → Buffer(s):
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Anda mendapatkan sebuah kotak dialog baru.

• Lakukan pengaturan berikut:

Buffer distance dibuat dalam meter karena dataset masukan kita berada dalam Sistem Koo-
rdinat Proyeksi. Inilah sebabnya mengapa kita harus menggunakan data yang menggunakan
sistem koordinat proyeksi!

• Simpan layer yang dihasilkan di dalam folder exercise_data/residential_development/
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sebagai important_roads_buffer_500m.shp.

• Klik OK, QGIS akan membuat buffer.

• Ketika terdapat permintaan untuk “add new *layer to the TOC* ”, klik Yes. (“TOC”
singkatan dari “Table of Contents “ /”Daftar Isi”, yang berarti juga *layer*s list).

Anda akan memperoleh hasil seperti gambar berikut:

Tampilan menarik tersebut berisi daerah- daerah yang berada dalam area 500 meter dari jalan
penting.

Jika dilihat lebih dekat, tampilan di atas seperti gabungan antara bagian-bagian jalan. Secara
visual, hal ini tidak baik. Hapus layer tersebut dan coba lagi:
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• Perhatikan bahwa pilihan pada kotak Dissolve buffer results dicentang.

• Simpan hasilnya dengan nama yang sama seperti sebelumnya (klik Yes ketika muncul
pertanyaan apakah Anda akan menimpa isi file yang lama).

• Klik OK.

Setelah Anda menambahkan layer tersebut ke *layer*s list, maka akan terlihat seperti ini:
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Tampilan ini lebih menarik daripada tampilan sebelumnya. Tidak ada lagi pertampalan-
pertampalan buffer jalan.

7.2.9 Coba sendiri ... Jarak dari sekolah menengah

• Gunakan pendekatan yang sama untuk membuat buffer untuk sekolah Anda.

Radius untuk buffer 10 km, dan simpan di dalam direktori yang sama sebagai
high_schools_buffer_10km.shp.

Periksa hasil Anda

7.2.10 Ikuti bersama: Mengoverlay Area

Sekarang kita memiliki banyak pilihan lokasi yang ber jarak 500 meter dari jalan utama dan
berada dalam radius 10 km dari sekolah. Kita hanya ingin lokasi yang memenuhi kedua kriteria
tersebut dipenuhi semuanya. Untuk melakukan itu, kita harus menggunakan tool Intersect.
Temukan di dalam folder Vector → Geoprocessing *tool*s → Intersect. Lakukan pengaturan
seperti berikut ini:
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Kedua layer masukan adalah hasil buffer; simpan di lokasi sebagaimana biasa, beri nama fi-
lenya sebagai road_school_buffers_intersect.shp.Setelah dilakukan pengaturan
seperti ini, klik OK‘dan tambahkan layer ke :guilabel:‘Layers list ketika diminta.

Pada gambar di bawah ini daerah berwarna biru menunjukkan dimana kedua kriteria tersebut
terpenuhi!
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Anda dapat menghapus kedua layer buffer dan hanya menyimpan satu saja yang menunjukkan
di mana terdapat tumpang tindih, karena itulah yang benar-benar ingin kita ketahui dan butuhk-
an.

7.2.11 Ikuti bersama : Memilih petanian

Sekarang Anda telah memperoleh area dimana terdapat lahan pertanian farms yang harus over-
lap. Selanjutnya Anda akan memilih lahan pertanian di lokasi tersebut.

• Klik menu Vector → Research *tool*s → Select by location. Kotak dialog akan muncul.

• Lakukan pengaturan berikut:
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• Klik OK dan Anda akan melihat hasilnya sebagai berikut:

Layer farms dengan warna kuning adalah area pertanian yang terpilih . Mari kita simpan seba-
gai layer baru.
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• Klik kanan pada layer swellendam_farms di *layer*s list.

• Pilih Save Selection As....

• Lakukan pengaturan seperti berikut:

• Beri nama file tersebut well_located_farms.shp.

• Klik OK.

Sekarang Anda mempunyai hasil seleksi sebagai layer yang terpisah.
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7.2.12 Ikuti Bersama : Pilih area pertanian (farm) dengan ukur-
an yang sesuai

Untuk melihat area pertanian yang sesuai (dengan luas antara 100 – 150 ha), pertama kita perlu
menghitung luas pertanian dalam satuan hektar.

• Buka tabel atribut untuk layer well_located_farms.

• Pilih mode edit :

• Mulai field calculator :

• Lakukan pengaturan berikut:

7.2. Pelajaran: Analisis Vektor 181



Quantum GIS Training Manual, Rilis 1.0

• Jika Anda tidak menemukan :guilabel:‘AREA‘dalam daftar, coba lakukan hal berikut:

• Klik OK.

• Geser ke bagian kanan pada tabel atribut, AREA Anda sekarang mempunyai luas dalam
satuan hektar untuk semua pertanian dalam layer well_located_farms Anda.

• Klik tombol mode edit lagi seperti di atas, dan simpan hasil editan Anda ketika diminta.

• Lakukan query:
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• Klik OK. Hasil Anda harus seperti berikut:
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Lahan pertanian dengan warna merah merupakan lokasi yang sesuai kriteria Anda. Selamat!

7.2.13 Coba Sendiri...

• Simpan hasil Anda sebagai sebuah layer baru, gunakan cara yang telah kita pelajari
sebelumnya. File tersebut harus disimpan di dalam direktori kerja kita dengan nama
solution.shp.

7.2.14 Kesimpulan

Dengan menggunakan penyelesaian masalah SIG menggunakan tool analisis vektor dalam
QGIS, Anda telah mampu menyelesaikan masalah dengan berbagai kriteria dengan cepat dan
mudah.

7.2.15 Apa Selanjutnya?

Pada pelajaran selanjutnya, kita akan melihat bagaimana cara menghitung jarak terdekat sepan-
jang jalan dari satu titik ke titik yang lain.
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7.3 Pelajaran: Analisis Jaringan

Menghitung jarak terpendek antara dua titik sangat sering dilakukan dalam SIG. QGIS menye-
diakan tool ini, tapi itu tidak terlihat dalam default. Kita akan belajar cara melakukannya dalam
latihan singkat ini.

Tujuan untuk pelajaran ini: Untuk mengaktifkan, mengkonfigurasi dan menggunakan plugin
Road Graph.

7.3.1 Ikuti bersama: Aktifkan tool

QGIS memiliki banyak plugin yang menambah fungsi dasarnya, yang sebagian langsung di-
sediakan bersama dengan program defaultnya. Sebagian besar plugin-plugin tersebut masih
tersembunyi secara default sehingga Anda perlu mengaktifkan plugin tersebut terlebih dahulu.

Untuk mengaktifkan plugin Road Graph:

• Mulai Plugin Manager dengan mengklik item jendela menu utama QGIS Plugins →
Manage Plugins.. Sebuah kotak dialog akan muncul.

• Pilih plugin seperti ini:

• Klik OK pada kotak dialog Plugin Manager .

• Untuk melihat plugin dalam tampilan antarmuka Anda, klik View → Panels dan pastikan
bahwa Shortest path mempunyai tanda centang disebelahnya.
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Panel berikut akan muncul dalam jendela QGIS Anda:

7.3.2 Ikuti bersama: Konfigurasi Alat

Untuk memiliki layer yang akan dihitung, terlebih dahulu simpan peta Anda saat ini. Kemudian
buat peta baru dan muat layer exercise_data/projected_data/roads_33S.shp.

Karena begitu banyak konfigurasi yang berbeda yang mungkin ketika melakukan analisis ja-
ringan, plugin Road graph belum bisa digunakan sebelum Anda mengaturnya.

• Klik pada item menu Plugins → Road graph → Road graph settings. . Sebuah kotak
dialog akan muncul.

• Pastikan kotak dialog tersebut diatur seperti gambar berikut ini:
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• Time unit: hour

• Distance unit: kilometer

• *layer*: roads_33S

• Speed field: Always use default / km/h
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• Direction: Two-way direction

• Speed: 60

7.3.3 Ikuti bersama: Menggunakan tool

Misalnya Anda ingin bepergian dari Barrydale ke Bonnievale:
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• Dalam panel plugin, klik pada tombol Capture Point kemudian pilih Start:

• Klik suatu tempat di Barrydale.

• Gunakan tombol Capture Point kemudian pilih Stop dan pilih titik di suatu tempat di
Bonnievale.

• Klik pada tombol Calculate untuk melihat hasilnya:
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7.3.4 Ikuti bersama: Menggunakan Kriteria

Catatan: Bagian ini dikembangkan oleh Linfiniti dan S Motala (Cape Peninsula University
of Technology)

• Tambahkan layer exercise_data/projected_data/places_33S.shp.
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• Tambahkan foto udara yang terdapat di dalam folder exercise_data/raster/.

• Perbesar tampilan ke daerah Swellendam (kota / kluster jalan di tengah peta).

• Pilih jalan yang hanya memenuhi kategori trunk, primary atau :kbd:‘tertiary‘dengan
menjalankan query untuk menyeleksi atribut pada layer road:

"TYPE" = ’trunk’ OR "TYPE" = ’primary’ OR "TYPE" = ’tertiary’

• Klik kanan pada layer roads_33S‘dalam :guilabel:‘*layer*s list.

• Simpan ke file baru, dengan nama roads_subset. Hanya fitur yang terlihat yang akan
disimpan.

• Hapus layer roads_33S‘dalam :guilabel:‘*layer*s list.

• Buka tabel atribut untuk layer roads_subset dan masuk ke mode edit:

• Tambahkan sebuah kolom baru:

• Beri nama kolom baru tersebut sebagai SPEED, dan definisikan tipe datanya sebagai
Whole integer (number) dengan lebar 3.

• Pada jendela utama, aktifkan tool Select Features by Rectangle :

• Pilih jalan berikut:
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(untuk memilih lebih dari satu jalan, tekan tombol ctrl dan geser kotak melewati jalan yang
Anda inginkan untuk masuk dalam seleksi jalan tersebut.)

• Pada tabel atribut, klik pada kotak Show selected only.

• Lakukan pengaturan nilai SPEED untuk semua jalan yang terpilih senilai 60:

Hal tersebut berarti Anda mengatur batas kecepatan pada jalan tersebut adalah 60 km/h.

• Pilih jalan raya di luar kota:
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• Atur nilai SPEED untuk semua jalan yang terpilih senilai Set the SPEED value for all the
selected streets to 120.

• Tutup tabel atribut, simpan hasil pengeditan Anda, dan keluar dari mode edit.

• Periksa Vector → Road graph → Road graph settings untuk meyakinkan bahwa jalan
tersebut telah diatur dengan benar.

• Pada panel Shortest path‘klik tombol :guilabel:‘Start point.

• Atur titik awal dimana jalan tanah memenuhi on / off-ramp di bagian timur kota.

• Atur titik akhir ke pertigaan di sebelah barat kota.
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• Pada daftar Criterion di panel Shortest path , pilih Length.

• Klik Calculate. Rute akan dihitung untuk jarak terpendek:
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Perhatikan nilai Length dan Time pada panel Shortest path.

• Atur Criterion menjadi Time.

• Klik Calculate lagi. Rute akan dihitung untuk waktu terpendek:
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Anda dapat mengubah kriteria ini, melakukan perhitungan ulang , dan mengamati perubahan
dalam Length dan Time yang dihasilkan. Asumsi yang dibuat untuk menghitung waktu per-
jalanan dalam rute tersebut tidak memperhitungkan percepatan, dan mengasumsikan bahwa
Anda akan bepergian pada batas kecepatan tersebut setiap saat. Dalam situasi nyata, Anda
mungkin ingin membagi jalan menjadi beberapa bagian kecil dan memperhatikan kecepatan
rata-rata atau prediksi kecepatan riil dalam setiap penggal jalan, bukan batas kecepatannya.

7.3.5 Coba sendiri

• Lakukan digitasi jalan di Railton.

Jalan tersebut adalah jalan utama, dengan tipe tertiary, dan batas kecepatan 60:
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Selanjutnya, digitasi jalan-jalan yang lebih kecil bertipe residential dengan kecepatan 40:
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• Gunakan tool Shortest path untuk menghitung jalan terpendek dan tercepat untuk men-
capai dari selatan ke kota menuju jalan raya.

Jika pada saat klik Calculate, Anda mendapatkan pesan kesalahan yang menyatakan bahwa
path tidak dapat ditemukan, pastikan bahwa jalan yang Anda digit telah benar-benar saling
bertemu satu sama lain. Jika jalan-jalan tersebut tidak saling bertemu, perbaiki dengan memo-
difikasi featurenya, atau atur Topology tolerance (Road graph plugin settings). Jika jalan-jalan
tersebut saling melewati tanpa berpotongan, gunakan tool Split features untuk membagi jalan
pada perpotongan-perpotongannya:
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Ingat bahwa tool e Split features hanya bekerja pada modus edit pada feature yang terpilih!

7.3.6 Kesimpulan

Sekarang Anda mengetahui bagaimana menggunakan plugin :guilabel:‘Road Graphuntuk me-
nyelesaikan masalah shortest-path.

7.3.7 Apa Selanjutnya?

Selanjutnya Anda akan melihat bagaimana menjalankan algoritma statistik spasial pada dataset
vektor.

7.4 Pelajaran: Spatial Statistics (Statistik Spasial)

Catatan: Latihan ini dikembangkan oleh Linfiniti dan S Motala (Cape Peninsula University
of Technology

Statistik spasial memungkinkan Anda untuk menganalisis dan memahami apa yang sedang
terjadi dalam dataset vektor yang diberikan. Dalam hal ini QGIS mencakup beberapa tool
standar untuk analisis statistik.

Tujuan untuk pelajaran ini: untuk mengetahui bagaimana menggunakan tool spatial statistics
dalam QGIS.

7.4.1 Ikuti bersama: Membuat dataset Uji

Kita akan membuat dataset titik yang akan digunakan untuk latihan ini. Supaya dataset kita
realistis, kita akan menggunakan fungsi random untuk membuatnya.

Untuk melakukannya, Anda membutuhkan dataset poligon yang menjelaskan luasan area yang
Anda inginkan untuk memasukkan dataset titik tersebut.

Kita akan menggunakan area yang dikelilingi oleh jalan-jalan.

• Buatlah peta kosong baru.

• Tambahkan layer roads_33S‘dalam direktori folder
:kbd:‘exercise_data/projected_data, begitu pula raster
srtm_41_19.tif dalam folder exercise_data/raster/SRTM/.

• Gunakan tool Convex hull(s) (tersedia di dalam Vector → Geoprocessing *tool*s) untuk
membentuk daerah yang berada dalam lingkup jalan tersebut:
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• Simpan hasilnya di dalam folder exercise_data/spatial_statistics/ seba-
gai roads_hull.shp.

• Tambahkan hasil tersebut dalam TOC (*layer*s list) ketika diminta.

Membuat titik-titik acak

• Buatlah titik titik acak di area tersebut menggunakan tool Vector → Research *tool*s →
Random points:
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• Simpan hasilnya dalam folder exercise_data/spatial_statistics/ sebagai
random_points.shp.

• Tambahkan layer tersebut ke dalam TOC ((*layer*s list) ketika diminta:
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Melakukan pengambilan sampel pada data

• Untuk membuat dataset sampel dari raster, Anda akan butuh menggunakan Point sam-
pling *tool*.

• Lihat ke bagian depan dalam modul tentang plugin jika perlu.

• Carilah frase point sampling di Plugin Installer untuk menemukan plugin.

• Perhatikan bahwa dalam repositori pihak-ketiga pada saat panduan ini ditulis, sehingga
Anda harus mengaktifkan repositori pihak ketiga.

• Setelah diaktifkan dengan Plugin Manager, Anda akan menemukan tool ini di dalam
Plugins → Analyses → Point sampling *tool*:
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• Pilih random_points sebagai layer yang berisi titik-titik sampel, dan raster SRTM sebagai
band untuk mendapatkan nilai SRTM.

• Simpan hasilnya dalam folder exercise_data/spatial_statistics/ sebagai
random_samples.shp.

• Tambahkan hasil tersebut dalam TOC (*layer*s list) ketika diminta.

Hasilnya ditunjukkan dalam gambar berikut. (hasil yang berbeda dimungkinkan karena peng-
gunaan fungsi random):
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Titik-titik sampel di klasifikasikan sesuai nilai ketinggiannya, dengan seperti titik yang lebih
gelap memiliki nilai elevasi yang lebih rendah.

Anda akan menggunakan layer sampel ini untuk latihan statistik lainnya.

7.4.2 Ikuti bersama: Statistik dasar

Sekarang dapatkan informasi statistik dasar untuk layer tersebut.

• Klik pada menu Vector → Analysis *tool*s → Basic statistics.

• Dalam kotak dialog yang muncul, atur layer random_samples sebagai sumber.

• Klik OK. Anda akan medapatkan seperti berikut:
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Catatan: Anda akan melakukan copy dan paste hasilnya ke dalam spreadsheet. Data meng-
gunakan pemisah titik dua ( :).
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• Tutup kotak dialog plugin ketika selesai.

Untuk memahami statistik di atas, mari kita lihat kembali definisi ini dari dalam daftar:

Mean Nilai rata-rata (average) adalah hitungan dari penjumlahan semua nilai dibagi banyak-
nya nilai.

StdDev Standar deviasi. Mengindikasikan seberapa dekat nilai-nilai yang mengelompok di
sekitar rata-rata. Semakin kecil nilai standar deviasinya, semakin dekat nilai relatif ter-
hadap rata-ratanya.

Sum Semua nilai ditambahkan secara bersama-sama.

Min Nilai Minimal.

Max Nilai maksimal.

N Jumlah sampel/nilai.

CV The spatial3 covariance4 of the dataset.

Number of unique values Jumlah nilai yang unik dalam dataset. Jika ada 90 nilai unik dalam
sebuah dataset dengan N=100, kemudian 10 nilai lainnya bernilai sama dengan lainnya.

Range Perbedaan antara nilai minimal dan maksimal.

Median Jika Anda menyusun semua nilai dari paling kecil atau paling besar, nilai tengah (atau
rata-rata dari dua nilai tengah, jika N adalah jumlah nilai) adalah median dari nilai.

7.4.3 Ikuti bersama: menghitung matriks jarak

• Buat layer titik baru dalam proyeksi yang sama dengan dataset lain (WGS 84 / UTM
33S).

• Masuk ke mode edit dan digitasi tiga titik sembarang di antara titik-titik lainnya.

3http://en.wikipedia.org/wiki/Spatial_covariance
4http://en.wikipedia.org/wiki/Covariance
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• Anda juga dapat menggunakan metode pembentukan titik acak yang sama seperti sebe-
lumnya, tapi tentukan hanya tiga titik.

• Simpan layer baru Anda sebagai distance_points.shp.

Untuk membandingkan layer menggunakan tool statistik, layer perlu memiliki field ID yang
unik. Mari kita membuat satu ID untuk layer random_samples.

• Buka tabel atribut untuk layer ini.

• Masuk ke mode edit.

• Buka raster calculator.

• Buat kolom baru yang diberi nama id, dengan tipe kolom bilangan bulat dan lebar 3.

• Lihat di Function list di dalam kategori Record, dan double-klik pada item $id, sehingga
muncul Expression seperti di bawah ini.

• Klik OK untuk menghasilkan sebuah ID yang unik untuk layer ini.

Untuk membentuk matriks jarak menngunakan titik-titik ini:

• Buka tool Vector → Analysis *tool*s → Distance matrix.

• pilih layer distance_points sebagai layer input dan random_samples sebagai layer target.

• Lakukan pengaturan berikut:
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• Klik OK untuk membentuk matrik jarak.

• Buka pada program spreadsheet untuk melihat hasilnya. Berikut contohnya:
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7.4.4 Ikuti bersama: Analisis Nearest Neighbor

Untuk melakukan analisis nearest neighbor:

• Klik pada item menu Vector → Analysis *tool*s → Nearest neighbor analysis.

• Pada kotak dialog yang muncul, pilih layer random_samples dan klik :guilabel:‘OK.

• Hasilnya akan muncul pada jendela teks dialog, sebagai contoh:

Catatan: Anda akan melakukan copy dan paste hasilnya ke dalam spreadsheet. Data meng-
gunakan pemisah titik dua ( :).

7.4.5 Ikuti bersama : Mean Coordinate(s) (Koordinat rata-rata)

Untuk mendapatkan koordinat rata-rata dari sebuah datset:

• Klik pada item menu Vector → Analysis *tool*s → Mean coordinate(s).

• Pada dialog akan muncul , tentukan random_samples sebagai layer input, biarkan pilihan
opsional yang lain tidak berubah.

• Simpan layer hasil sebagai mean_coords.shp.

• Klik OK.

• Tambahkan layer tersebut ke dalam :guilabel:‘*layer*s list‘ketika diminta.

Mari kita bandingkan koordinat pusat dari poligon yang digunakan untuk membuat sampel
acak.

• Klik pada item menu Vector → Geometry *tool*s → Polygon centroids.

• pada kotak dialog yang muncul, pilih roads_hull sebagai layer input.

• Simpan hasilnya sebagai center_point.

• Tambahkan layer tersebut dalam :guilabel:‘layers list‘ketika diminta.

Sebagaimana yang Anda lihat di contoh berikut, koordinat rata-rata dan pusat dari area studi
(berwarna oranye) :
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7.4.6 Ikuti bersama: Histogram citra

Histogram dari sebuah dataset menunjukkan distribusi nilai-nilainya. Cara yang paling seder-
hana untuk menunjukkannya dalam QQGIS adalah dengan histogram citra, yang tersedia dalam
dialog *layer* Properties dalam berbagai citra.

• Pada *layer*s list Anda, klik kanan pada layer DEM SRTM.

• pilih *layer* Properties.

• Pilih tab Histogram. Anda akan melihat gambar yang mendiskripsikan frekuensi kemun-
culan nilai-nilai dalam citra.

• Anda dapat mengekspornya sebagai sebuah gambar.:
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• Lihat pada metadata untuk layer ini (di dalam tab Metadata).

Nilai rata-ratanya adalah 332.8 dan nilai maksimumnya adalah 1699! Tetapi nilai-nilai ter-
sebut tidak ditunjukkan dalam histogram. Kenapa tidak? Karena nilai tersebut begitu sedikit
dibandingkan dengan banyaknya nilai piksel dengan nilai di bawah rata-rata. Hal tersebut juga
menyebabkan histogram meluas jauh ke kanan, meskipun tidak ada garis merah yang terlihat
menandai frekuensi nilai yang lebih tinggi dari 250.

Perlu diingat bahwa histogram menampilkan distribusi dari nilai, dimana tidak semua nilai
perlu ditampilkan dalam gambar.

• (Sekarang Anda boleh menutup *layer* Properties.)
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7.4.7 Ikuti bersama : Interpolasi Spasial

Anda mempunyai sekumpulan titik-titik sampel dimana Anda ingin mengeksplorasi lebih jauh
data tersebut. Sebagai contoh, Anda mungkin telah mengakses dataset random_samples yang
telah kita buat sebelumnya, dan Anda ingin mempunyai beberapa ide tentang tampilan terain.

Untuk memulainya, aktifkan tool Grid (Interpolation) dengan mengklik item menu Raster →
Analysis → Grid (Interpolation).

• Pada field Input file pilih random_samples.

• Periksa kotak Z Field, pilih field nilai (bukan field id).

• Atur lokasi Output file‘ke dalam folder :kbd:‘exercise_data/spatial_statistics/interpolation.tif.

• Centang kotak Algorithm dan pilih Inverse distance to a power.

• Atur Power dengan nilai 5.0 dan Smoothing dengan nilai 2.0.Abaikan nilai-nilai yang
lainnya.

• Centang Load into canvas when finished‘dan klik :guilabel:‘OK.

• Setelah selesai, klik OK pada dialog yang menyatakan Process completed, klik
OK pada dialog yang menunjukkan informasi feedback (jika muncul), dan klik Close
pada dialog Grid (Interpolation).

Berikut perbandingan dataset asli (kiri) dengan hasil dari titik sampel kita (kanan).Hasil Anda
mungkin terlihat berbeda dari karena lokasi titik-titik sampel yang acak.

Seperti yang Anda lihat, 100 titik sampel tidak benar-benar memadai untuk merepresentasikan
nilai yang rinci dari terain. Hasilnya hanya dapat memberikan ide yang sangat umum, tetapi bi-
sa menyesatkan juga. Sebagai contoh, pada gambar di atas, tidak jelas bahwa terdapat sesuatu
yang tinggi, yaitu pegunungan yang melintas dari timur ke barat, melainkan hanya menunjukk-
an lembah, dengan puncak yang tinggi di sebelah barat. Dengan menggunakan penilaian secara
visual, kita dapat melihat bahwa dataset sampel tidak mewakili terain.
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7.4.8 Coba sendiri

• Gunakan langkah di atas untuk membuat dataset baru dari 1000 titik-titik acak.

• Gunakan titik-titik tersebut untuk sampel DEM awal.

• Gunakan tool Spatial Interpolation pada dataset baru seperti di atas.

• Atur nama file hasil menjadi interpolation_1000.tif, dengan Power dan Smo-
othing masing-masing berniali 5.0 dan 2.0.

Hasilnya ( tergantung pada posisi titik-titik acak Anda) akan tampak kurang lebih seperti beri-
kut:

Garis hijau menunjukan layer roads_hull ( yang merepresentasikan batas dari titik-titik sampel
acak) untuk menjelaskan kurangnya detail luar tepinya. Representasi tersebut jauh lebih baik
untuk terain, karena kepadatan titik-titik sampel yang jauh lebih besar.

Berikut adalah contoh dari tampilan untuk titik-titik sampel sebanyak 10 000:
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Catatan: Anda tidak direkomendasikan untuk mencoba melakukan dengan titik-titik sampel
sejumlah 10.000 jika Anda tidak bekerja dengan komputer yang mampu bekerja cepat, karena
ukuran sampel dataset tersebut akan membutuhkan banyak waktu dalam prosesnya.

7.4.9 Ikuti bersama : Menginstal SEXTANTE

Plugin SEXTANTE memungkinkan Anda untuk mengakses berbagai tool plugin dari satu an-
tarmuka. Plugin ini sudah menjadi bagian standar dalam QGIS versi 1.8. Jika Anda kurang
yakin apakah Anda sudah mempunyai SEXTANTE, periksa apakah sudah ada tanda terinstal
dalam Plugin Installer Anda.

Asumsikan Anda telah menginstalnya (dan tersedia dalam Plugin Manager):

• Aktifkan SEXTANTE dengan cara klik item menu View → Panels → SEXTANTE *to-
ol*box . Tampilan *tool*box seperti berikut:
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Anda mungkin melihat tool*box tersebut masuk ke dalam QGIS pada peta yang benar. Ingat
bahwa *tool-tool yang terdaftar disini adalah penghubung ke tool-tool yang sudah ada. SE-
XTANTE sendiri tidak mempunyai banyak tool. Untuk memperoleh akses ke tool spatial stati-
sctics, Anda akan perlu menginstal program SAGA GIS.

7.4.10 Ikuti Bersama : Menginstal SAGA

SAGA adalah progam SIG dengan banyak fungsi analisis yang bermanfaat. Untuk membuat
fungsi-fungsi tersebut dalam QGIS melalui SEXTANTE, Anda perlu menginstal SAGA terle-
bih dahulu.

Instalasi Dalam Windows

Installer SAGA sudah dimasukkan ke dalam materi pelatihan Anda.

• Mulai program dan ikuti instruksi untuk menginstal SAGA pada sistem operasi Anda.
Perhatikan lokasi direktori Anda menginstal!

Setelah Anda menginstal SAGA, Anda perlu mengonfigurasi SEXTANTE untuk menemukan
lokasi direktori yang telah terinstal.

• Klik pada menu Analysis → SAGA options and configuration.
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• Pada kotak dialog yang muncul, perluas item SAGA dan lihat pada SAGA folder. Nilainya
akan kososng.

• Pada space ini, masukkan direktori dimana Anda menginstal SAGA.

Instalasi Dalam Ubuntu

• Cari SAGA GIS dalam Software Center, atau enter pada frase :kbd:‘sudo apt-get install
saga-gis dalam terminal Anda. (Terlebih dahulu Anda perlu menambahkan repositori
SAGA ke dalam sumber Anda.)

• QGIS akan menemukan SAGA secara otomatis, meskipun begitu Anda perlu merestart
QGIS Anda, jika SAGA belum bekerja dengan baik.

Setelah instalasi

Sekarang Anda telah menginstal dan mengonfigurasi SAGA, sehingga dapat mengakses fungsi-
fungsinya.

7.4.11 Ikuti bersama : Spatial Point Pattern Analysis (Analisis
pola titik spatial)

Untuk mendapatkan petunjuk sederhana dari distribusi spasial titik-titik pada dataset ran-
dom_samples, kita dapat menggunakan tool pada SAGA yaitu Spatial Point Pattern Analysis.

• Pada SEXTANTE tool*box, temukan *tool di dalam SAGA → Geostatistics → Spatial
Point Pattern Analysis.

• Klik dua kali untuk membuka dialognya.

• Hal tersebut menghasilkan 3 hasil dan akan membutuhkan 3 path hasil.

• Simpan ketiga hasil tersebut dalam folder exercise_data/spatial_statistics/,
dengan menggunakan sembarang nama yang menurut Anda tepat.
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Hasilnya akan tampak seperti berikut (simbologinya sudah diubah untuk contoh ini):
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Titik merah adalah pusat, lingkaran yang luas tersebut merupakan simpangan baku, yang mem-
berikan petunjuk seberapa dekat titik-titik terdistribusi di sekeliling pusat rata-rata; dan persegi
adalah kotak batas yang merupakan kotak terkecil yang masih bisa mencakup semua titik-titik.

7.4.12 Ikuti bersama : Minimum Distance Analysis (Analisis
Jarak terkecil)

Sering hasil dari algoritma tidak dalam bentuk shapefile, tetapi dalam bentuk tabel yang me-
rangkum properti statistik dari sebuah dataset. Salah satunya adalah tool Minimum Distance
Analysis.

• Temukan tool SEXTANTE Tollbox sebagai SAGA → Geostatistics → Minimum Distance
Analysis.

Proses ini tidak membutuhkan masukan yang lain selain dataset titik vektor yang akan dianali-
sis.

• Pilih dataset random_points.

• Klik OK. Ketika selesaia, tabel PDF akan muncul dalam:guilabel:*layer*s list.

• Pilih tabel tersebut, kemudian buka atribut tabelnya. Meskipun tampilannya mungkin
bervariasi, hasil Anda akan format seperti berikut:
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7.4.13 Kesimpulan

QGIS memungkinkan banyak kemungkinan untuk analisis properti spatial statistics dari data-
set.

7.4.14 Apa Selanjutnya?

Sekarang kita telah mencakup analisis vektor, selanjutnya kita akan melakukan hal yang sama
untuk data raster.!
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