
BAB 8

Modul: Raster

Kita telah menggunakan raster untuk digitasi sebelumnya, tetapi data raster juga bisa digunakan

secara langsung. Dalam modul ini, Anda akan melihat bagaimana hal tersebut dapat dilakukan

dalam QGIS.

8.1 Pelajaran: Bekerja dengan Data Raster

Data raster sangat berbeda dari data vektor. Data vektor memiliki fitur diskrit yang dibuat

dari simpul (vertex), dan mungkin terhubung dengan garis dan atau luasan. Meskipun begitu,

data raster, adalah seperti gambar yang lain. Meskipun raster dapat menggambarkan berbagai

properti dari objek di dunia nyata, objek-objek tersebut bukan merupakan objek-objek yang

terpisah, melainkan, mereka direpresentasikan menggunakan pixel dari berbagai nilai warna

yang berbeda.

Selama bekerja dengan modul ini, Anda akan menggunakan data raster untuk melengkapi ana-

lisis SIG yang ada.

Tujuan pelajaran ini: Untuk mempelajari cara bekerja dengan data raster dalam QGIS.

8.1.1 Ikuti bersama: Memuat Data Raster

• Buka peta analysis.qgs Anda.

• Non-aktifkan semua layer kecuali layer solution dan important_roads

• Klik tombol Load Raster Layer :

Dialog Load Raster Layer akan terbuka. Data untuk proyek ini berada dalam folder

exercise_data/rasters.

• Muat data-data tersebut secara terpisah, atau tekan ctrl dan klik pada keempat data

tersebut secara bergiliran, kemudian buka pada waktu yang bersamaan.
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Hal pertama yang akan Anda lihat adalah bahwa tidak ada yang tampak terjadi pada peta Anda.

Apakah raster tersebut tidak tampak di layar? Ya, data raster tersebut berada di Layers list, jadi

jelas data tersebut telah terpanggil. Masalahnya adalah bahwa data raster tersebut tidak dalam

proyeksi yang sama. Untungnya, kita sudah mengerti apa yang harus dilakukan dalam situasi

ini.

• Klik pada tombol CRS Status:

• Aktifkan proyeksi ulang “on the fly”.

• Atur data raster tersebut dengan proyeksi yang sama seperti data Anda sebelumnya (WGS

84 / UTM zone 33S).

• Klik OK.

Data-data raster tersebut akan saling bersesuaian dengan baik:

Kita telah memiliki 4 foto udara yang mancakup seluruh area study kita.
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8.1.2 Ikuti bersama :Membuat Raster virtual

Sekarang seperti yang dapat Anda lihat, layer hasil kerja Anda terletak di keempat foto. Ini

berarti bahwa Anda akan harus bekerja dengan empat raster sepanjang waktu. Hal tersebut

tidak ideal, akan lebih baik untuk memiliki satu file untuk satu (komposit) citra, bukan?

Untungnya, QGIS memungkinkan Anda untuk melakukan hal tersebut, dan tanpa perlu un-

tuk membuat file raster baru, yang dapat mengambil banyak ruang memori. Alternatif lain,

Anda dapat membuat sebuah raster virtual. Yang juga sering disebut Catalog, yang menje-

laskan fungsinya. Catalog bukan benar-benar sebuah raster baru. Tetapi, ini adalah cara untuk

mengatur raster yang ada ke dalam satu katalog: satu file untuk akses yang mudah.

Untuk membuat katalog:

• Klik pada menu Raster → Miscellaneous → Build Virtual Raster (Catalog).

• Pada dialog yang muncul, tekan tombol kotak di sebelah Use visible raster layers for

input.

• Pilih exercise_data/residential_development sebagai lokasi penyimpan-

an hasil.

• Pilih aerial_photos.vrt sebagai nama filenya.

• Tekan tombol Load into canvas when finished.

Perhatikan field teks di bawah. Apa yang dilakukan oleh dialog ini adalah menulis teks untuk

Anda. Hal tersebut merupakan perintah yang panjang yang akan dikerjakan oleh QGIS.

Catatan: Ingatlah bahwa teks perintah dapat diedit, jadi Anda dapat mengkustomisasi
perintah lebih jauh jika diinginkan. Carilah perintah awal ( pada kasus ini, gdalbuildvrt)

untuk membantu dalam syntax secara online.

• Klik OK untuk menjalankan perintah.

Perlu beberapa waktu untuk menyelesaikan itu. Ketika sudah selesai, Anda akan memperoleh

sebuah kotak pesan.

• Klik OK untuk menutup pesan ini.

• Klik Close pada dialog Build Virtual Raster (Catalog). (Jangan mengklik OK lagi, karena

hal tersebut akan menjalankan perintah itu lagi!)

• Sekarang Anda dapat menghapus 4 raster asli dari Layers list.

• Jika perlu, klik dan geser layer katalog raster aerial_photos yang baru ke bagian bawah

dari Layers list sehingga* layer-layer* lain yang aktif dapat terlihat.
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8.1.3 Mentransformasi Data Raster

Metode-metode di atas memungkinkan Anda untuk menggabungkan dataset secara virtual

menggunakan sebuah katalog, dan melakukan proyeksi ulang “on the fly”. Meskipun begi-

tu, jika Anda mengatur data yang akan Anda gunakan untuk beberapa waktu, akan lebih efisien

jika membuat raster baru yang telah tergabung dan terproyeksi. Hal tersebut akan mening-

katkan performa ketika sedang menggunakan data raster dalam sebuah peta, tetapi mungkin

membutuhkan beberapa waktu untuk pengaturan awal.

Melakukan proyeksi ulang data raster

• Klik item menu Raster → Projection → Warp (Reproject).

Catatlah bahwa tool ini merupakan sebuah opsi perintah yang mudah untuk melakukan pro-

yeksi ulang isi dari seluruh direktori. Anda juga dapat melakukan proyeksi ulang raster virtual

(katalog), begitu juga dapat dilakukannya mode pemrosesan berjenjang.

Menggabungkan data raster

• Klik item menu Raster → Miscellaneous → Merge.

Anda dapat memilih untuk memproses seluruh direktori daripada hanya file-file tunggal, yang

memberikan Anda kemampuan paket batch processing yang sangat berguna. Anda juga dapat

menentukan raster virtual sebagai file input, dan semua raster yang ada akan diproses.

Anda juga dapat menambahkan pilihan perintah Anda sendiri menggunakan checkbox dan daf-

tar Creation Options . Hal tersebut hanya bisa diterpkan jika Anda mempunyai pengetahuan

operasi GDAL Library.

8.1.4 Kesimpulan

QGIS mempermudah untuk memasukkan data raster ke dalam proyek yang sudah ada.

8.1.5 Apa selanjutnya?

Selanjutnya, kita akan menggunakan data raster yang bukan foto udara, dan melihat bagaimana

simbolisasi berguna pada kasus data raster juga!

8.2 Pelajaran: Mengubah Simbologi raster

Tidak semua data raster terdiri dari beberapa foto udara. Ada banyak bentuk data raster yang la-

in, dan dalam banyak kasus tersebut, adalah penting untuk melakukan simbolisasi data dengan

baik sehingga akan terlihat dengan baik dan berguna.

Tujuan dari pelajaran ini: untuk mengubah simbologi layer raster.
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8.2.1 Coba sendiri...

• Gunakan tombol Add Raster Layer untuk menampilkan dataset raster yang baru.

• Muat dataset srtm_41_19.tif ke dalam peta Anda (yang melanjutkan dari pelajaran

sebelumnya, seharusnya analysis.qgs), panggil set data srtm_41_19.tif yang dapat

ditemukan di dalam direktori exercise_data/raster/SRTM/.

• Setelah muncul dalam Layers list, namailah DEM.

Set data ini adalah sebuah Model elevasi digital (DEM). DEM adalah peta dari elevasi (keting-

gian) terain, yang memungkinkan kita untuk melihat, misalnya, dimana letak pegunungan dan

lembah.

Setelah DEM itu terpanggil, Anda akan melihat bahwa pada dasarnya DEM adalah sebuah

kotak berwarna abu-abu. DEM tersebut dapat dilihat disini bersama dengan layer-layer vektor

di atasnya:

Hal tersebut karena simbologinya belum disesuaikan. Pada foto udara yang berwarna, semua-

nya telah didefinisikan. Tetapi jika Anda memuat sebuah data raster dan hanya sebuah kotak

berwarna abu-abu, kemudian Anda mengetahui belum ada simbologinya. Simbologi untuk

raster tersebut masih perlu didefinisikan. Itulah yang harus Anda lakukan selanjutnya.
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8.2.2 Ikuti bersama: Mengubah simbologi layer raster

• Buka kotak dialog Layer Properties layer SRTM.

• Ganti ke tab Style.

Itu adalah pengaturan yang terkini dan kita telah melihatnya, mereka tidak memberi kita banyak

informasi tentang pada layer tersebut. Apakah ada data di dalamnya? Mari kita lihat.

• Ubah Color map menjadi Pseudocolor:

• Klik OK.

Anda akan melihat tampilan raster seperti ini:
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Tampilan tersebut memberitahu kita tentang apa yang perlu kita ketahui. Ada data dalam layer

tersebut. Tetapi mungkin kita tidak ingin melakukan simbolisasi tampilan tersebut menggunak-

an warna-warna itu.

• Buka Layer Properties lagi.

• Ganti Color map kembali menjadi Grayscale.

Tapi kali ini, untuk menghindari layer tersebut menjadi kotak berwarna abu-abu lagi, mari

kita perintahkan QGIS untuk “memperlebar” nilai-nilai warnanya. Ini akan membuat QGIS

menggunakan semua warna yang tersedia (dalam Grayscale, ada hitam, putih dan semua corak

antara warna abu-abu diantaranya).

• Perintahkan QGIS untuk menggunakan Custom min / max values:

• Atur nilai Current dari Contrast enhancement‘menjadi :guilabel:‘Stretch To MinMax
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Akan tetapi berapa nilai minimal dan maksimal yang harus digunakan untuk pelebaran ini?

Nilai-nilai tersebut yang saat ini berada dalam Custom min / max values adalah nilai-nilai yang

sama yang hanya memberikan kita sebuah kotak abu-abu sebelumnya. Sebaliknya, kita harus

menggunakan nilai minimum dan maksimum yang sebenarnya dalam citra, bukan? Untung-

nya, Anda dapat menentukan nilai-nilai tersebut dengan mudah dengan memanggil nilai-nilai

minimum dan maksimum dari raster tersebut.

• Dalam Load min / max values from band pilih Estimate (faster).

• Klik tombol Load:

Perhatikan bagaimana Custom min / max values telah berubah:

• Klik OK.

Anda akan melihat nilai-nilai dari raster ditampilkan dengan baik, dengan warna yang lebih

gelap merepresentasikan lembah, dan warna-warna yang lebih terang merepresentasikan pegu-

nungan:
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Tetapi bukankah ada cara yang lebih cepat?

Ya, ada! Sekarang Anda mengerti apa yang harus dilakukan, Anda akan senang mengetahui

bahwa ada tool untuk melakukan semuanya dengan mudah.

• Hapus DEM yang terkini dari Layers list.

• Panggil data raster itu lagi, beri nama rater tersebut dengan DEM seperti sebelumnya.

DEM tersebut berupa kotak berwarna abu-abu lagi...

• Aktifkan tool yang akan Anda butuhkan dengan mengaktifkan View → Toolbars → Ras-

ter. Ikon-ikon berikut akan muncul dalam antarmuka:

Tombol pada sisi kanan akan melebarkan nilai minimal dan maksimal untuk memberikan Anda

kontras yang terbaik dalam wilayah lokal yang Anda perbesar (zoom). Hal tersebut berguna

untuk dataset yang luas. Tombol pada sisi kiri akan melebarkan nilai minimal dan maksimal

untuk membuat nilai-nilai pada seluruh citra menjadi konstan.

• Klik tombol pada sisi kiri (Stretch Histogram to Full Dataset). Anda akan melihat bahwa

sekarang data telah direpresentasikan dengan benar seperti sebelumnya!
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8.2.3 Kesimpulan

Fungsi-fungsi di atas hanya merupakan fungsi-fungsi dasar bagi anda untuk memulai simbologi

raster. QGIS juga menyediakan Anda banyak pilihan lain, seperti melakukan simbolisasi layer

menggunakan standar deviasi, atau merepresentasikan band-band dengan warna-warna yang

berbeda dalam sebuah citra multispektral.

8.2.4 Referensi

Dataset SRTM diperoleh dari http://srtm.csi.cgiar.org/

8.2.5 Apa selanjutnya?

Sekarang kita akan melihat data kita telah ditampilkan dengan baik, mari teliti bagaimana kita

dapat menganalisisnya lebih jauh.

8.3 Pelajaran: Analisis Terain

Beberapa jenis raster tertentu memungkinkan Anda untuk mendapatkan informasi yang lebih

baik mengenai terain yang direpresentasikannya. Model Elevasi Digital (DEM) sangat bergu-

na dalam hal ini. Dalam pelajaran ini Anda akan menggunakan tool Terrain Analysis untuk

mengetahui lebih lanjut tentang area studi untuk pengembangan perumahan yang diusulkan

dari sebelumnya.

Tujuan untuk pelajaran ini: Untuk menggunakan tool analysis terrain untuk informasi lebih

lanjut tentang terain.

8.3.1 Ikuti bersama :Menghitung Hillshade

DEM yang Anda miliki dalam peta Anda sekarang menunjukkan elevasi dari terain, tetapi

Dem tersebut kadang juga terlihat sedikit abstrak. DEM mengandung semua informasi 3D

tentang terain yang Anda butuhkan, tetapi DEM tersebut tidak tampak seperti obyek 3D. Untuk

mendapatkan tampilan DEM yang lebih baik, hal ini dapat dimungkinkan dengan menghitung

hillshade, merupakan data raster yang memetakan terain menggunakan sinar dan bayangan

yang menghasilkan gambar kenampakan 3D.

Untuk bekerja dengan DEM, Anda harus menggunakan tool analisis DEM (Terrain models) di

QGIS.

• Klik item menu Raster → Analysis → DEM (Terrain models).

• Pada kotak dialog yang akan muncul, pastikan bahwa Input file nya adalah layer DEM.

• Atur Output file menjadi hillshade.tif pada direktori

exercise_data/residential_development.
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• Pilih kotak di sebelah Load into canvas when finished.

• Anda boleh mengabaikan semua pilihan lain tanpa merubahnya.

• Klik OK untuk membentuk hillshade.

• Ketika dialog memberitahu Anda bahwa prosesnya telah selesai, klik OK pada pesan

untuk mengabaikannya.

• Klik Close pada kotak dialog DEM (Terrain models).

Sekarang Anda telah mempunyai layer baru yang bernama hillshade dengan tampilan seperti

ini:

Tampilannya terlihat bagus dan 3D, tetapi apakah kita bisa membuatnya lebih baik lagi? Hi-

llshade itu sendiri tampak seperti sebuah gips. Tidak bisakah kita menggunakannya bersama-

sama dengan data kita yang lain, misalnya raster yang lebih berwarna-warni? Tentu saja kita

bisa, dengan menggunakan hillshade sebagai overlay.

8.3.2 Ikuti bersama :Menggunakan Hillshade sebagai Overlay

Hillshade dapat memberikan informasi yang sangat berguna tentang sinar matahari pada waktu

tertentu dalam sehari. Tetapi juga dapat digunakan untuk tujuan estetika, untuk membuat peta

terlihat lebih baik. Kuncinya adalah dengan mengatur hillshade agar lebih transparan.
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• Ubah simbologi dari DEM asli dengan menggunakan skema Pseudocolor.

• Sembunyikan semua layer kecuali layer DEM dan layer hillshade.

• Klik dan geser DEM ke bawah layer hillshade dalam Layers list. Control rendering order

(di bawah daftar) harus dipilih juga.

• Atur layer hillshade menjadi transparan.

• Buka Layer Properties dan klik pada tab Transparency.

• Atur Global transparency menjadi to 50% :

• Klik OK pada dialog Layer Properties. Anda akan mendapatkan hasil seperti ini:

• Tukarlah layer hillshade bolak balik antara aktif dan tidak aktif dalam Layers list untuk

melihat perbedaan yang dihasilkan.

Dengan menggunakan hillshade dengan cara ini, akan memungkinkan untuk meningkatkan

topografi dari bentang alam. Jika pengaruhnya tidak terlihat cukup kuat bagi Anda, Anda dapat

mengubah transparansi dari layer hillshade; tetapi tentu saja semakin terang hillshade, maka

warna di belakangnya akan semakin redup. Anda harus menemukan keseimbangan yang pas

untuk Anda.

Ingat untuk menyimpan peta Anda ketika telah selesai.

Catatan: For the next two exercises, please use a new map. Load only the DEM ras-
ter dataset into it (exercise_data/raster/SRTM/srtm_41_19.tif). This is to

simplify matters while you’re working with the raster analysis tools. Save the map as
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exercise_data/raster_analysis.qgs.

8.3.3 Ikuti bersama: Menghitung Slope

Hal lain yang berguna untuk diketahui tentang terain adalah seberapa curam sebuah terain.

Jika, sebagai analisis kita, Anda ingin membangun rumah pada tanah di atas terain, maka Anda

membutuhkan tanah yang relatif datar.

Untuk melakukannya, Anda perlu menggunakan mode Slope pada tool DEM (Terain models).

• Buka tool seperti sebelumnya.

• Pilih Mode pilih Slope:
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• Atur lokasi penyimpanan ke dalam folder exercise_data/residential_development/slope.tif

• Aktifkan kotak centang Load into canvas... .

• Klik OK dan tutup dialog ketika proses telah selesai. Anda akan melihat raster baru yang

dimuat ke dalam peta Anda.

• Dengan raster baru yang terpilih dalam Layers list, klik tombol Stretch Histogram to Full
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Dataset . Sekarang Anda akan melihat slope dari terain, dengan piksel yang berwarna

hitam yang menggambarkan terain yang datar dan piksel berwarna putih menggambarkan

terain yang curam:

8.3.4 Coba sendiri... Menghitung Aspect

Aspect dari terain mengacu kepada ke mana terrain tersebut menghadap. Karena studi ini ber-

lokasi di lintang selatan, bangunan idealnya harus dibangun pada slope yang menghadap ke

utara sehingga mereka dapat memperoleh sinar matahari.

• Gunakan mode Aspect dalam tool DEM (Terain models) untuk menghting aspect dari

terain.

Periksa hasil Anda

8.3.5 Ikuti bersama : Menggunakan raster calculator

Berpikirlah kembali ke permasalahan pengembangan properti perumahan, yang terakhir kita

bahas dalam pelajaran Analisis Vector. Sejauh ini, Anda telah mengidentifikasi beberapa per-

tanian yang akan cocok, tapi tanpa mempertimbangkan terain ke dalam kriteria. Katakanlah

sebuah pertanian yang ideal untuk pembangunan perlu memiliki area di atasnya yang mengha-

dap utara, dan dengan kemiringan (slope) kurang dari lima derajat. Tetapi jika lereng kurang
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dari 2 derajat, maka factor aspek tidak menjadi masalah.

Untungnya, Anda sudah memiliki raster yang menunjukkan kepada Anda sebuah slope serta

aspek, tetapi Anda tidak memiliki cara untuk mengetahui lokasi di mana kedua kondisi tersebut

dapat terpenuhi semuanya. Bagaimana analisis ini dapat dilakukan?

Jawabannya adalah degan Raster calculator.

• Klik Raster > Raster calculator... untuk memulai tool ini.

• Untuk memanfaatkan dataset aspect, klik dua kali pada item aspect@1 pada daftar Raster

bands pada sisi kiri. Maka akan muncul field teks Raster calculator expression di bawah.

Utara berada pada 0 derajat, sehingga untuk terain yang menghadap utara, aspeknya harus lebih

besar dari 270 derajat dan kurang dari 90 derajat.

• Dalam field Raster calculator expression, masukkan ekspresi berikut:

aspect@1 <= 90 OR aspect@1 >= 270

• Atur file hasilnya dengan nama aspect_north.tif pada direktori

exercise_data/residential_development/.

• Pastikan kotak Add result to project sudah terpilih.

• Klik OK untuk memulai proses.

Hasil Anda akan seperti berikut:
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8.3.6 Coba sendiri...

Sekarang Anda telah selesai dengan aspect, buatlah dua analisis baru yang terpisah dari layer

DEM.

• Analisis pertama adalah untuk mengidentifikasi semua area dimana kemiringan (slope)

kurang dari atau sema dengan 2 derajat.

• Analisis yang kedua sama, tetapi slopenya harus kurang dari atau sama dengan 5 derajat.

• Simpan dua analisis tersebut dalam folder exercise_data/residential_development/

sebagai slope_lte2.tif and slope_lte5.tif.

Periksa hasil Anda

8.3.7 Ikuti Bersama : Mengkombinasikan hasil analisis raster

Sekarang Anda memiliki tiga raster analisis dari layer DEM:

• aspect_north: terain menghadap utara

• slope_lte2:slope pada atau di bawah 2 derajat
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• slope_lte5: slope pada atau di bawah 5 derajat

Jika kondisi layer-layer tersebut terpenuhi, hasilnya adalah sama dengan 1. Dalam kondisi lain,

mereka sama dengan 0. Karena itu, jika Anda mengalikan salah satu raster dengan yang lain,

Anda akan mendapatkan daerah di mana keduanya adalah sama dengan 1.

Kondisi yang harus dipenuhi adalah: slope pada atau di bawah 5 derajat, terain harus mengha-

dapi utara, tetapi slope pada atau di bawah 2 derajat, arah hadap terain tidak menjadi masalah.

Oleh karena itu, Anda perlu menemukan area dimana slope berada pada atau dibawah 5 derajat

AND terain menghadap utara; OR slope berada pada atau di bawah 2 derajat. Daerah tersebut

akan cocok untuk pembangunan.

Untuk menghitung daerah yang memenuhi kriteria tersebut:

• Buka Raster calculator Anda lagi.

• Gunakan daftar Raster bands, tombol Operators, dan keyboard Anda untuk membuat

ekspresi pada tempat teks Raster calculator expression:

( aspect_north@1 = 1 AND slope_lte5@1 = 1 ) OR

slope_lte2@1 = 1

• Simpan hasilnya di dalam folder exercise_data/residential_development/

sebagai all_conditions.tif.

• Klik OK pada Raster calculator. Hasilnya:
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8.3.8 Ikuti bersama : Menyederhanakan Raster

Seperti yang Anda lihat dari gambar di atas, kombinasi analisis tersebut telah menghasilkan

bagi kita banyak luasan yang sangat kecil yang memenuhi kondisi analisis. Tapi luasan tersebut

tidak berguna untuk analisis kita, karena daerah tersebut terlalu kecil untuk dibangun apa pun

di atasnya. Mari kita menghapus semua area kecil yang tidak berguna.

• Buka tool Sieve (Raster → Analysis → Sieve).

• Atur Input file‘ke dalam :kbd:‘all_conditions, dan Output fi-

le ke dalam all_conditions_sieve.tif (dalam folder

exercise_data/residential_development/).

• Atur kedua nilai Threshold dan Pixel connections menjadi 8,kemudian jalankan tool ter-

sebut.

Setelah proses ini selesai, layer baru akan dimuat ke dalam bidang peta. Tetapi ketika Anda

mencoba untuk menggunakan tool histogram stretch untuk melihat data, akan terjadi:

Apa yang terjadi? Jawabannya berada pada metadata file raster yang baru.

• Lihat metadata dalam tab Metadata dari dialog Layer Properties.

Pada raster ini, seperti raster yang asalnya, mestinya hanya menampilkan nilai 1 dan 0, raster

tersebut memiliki nilai STATISTICS_MINIMUM dari angka negatif yang besar. Penyelidik-

an pada data menunjukkan bahwa angka ini bertindak sebagai nilai null. Karena kita hanya

memanfaatkan area yang terseleksi, mari kita menetapkan nilai-nilai null untuk nol.

• Buka Raster Calculator lagi, dan buat ekspresi berikut:
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(all_conditions_sieve@1 <= 0) = 0

Hal tersebut akan mempertahankan semua nilai nol yang ada, sementara juga mengatur

nilai negatif menjadi nol, serta mempertahankan semua area yang memiliki nilai 1 yang

utuh.

• Simpan hasilnya di dalam folder exercise_data/residential_development/

sebagai all_conditions_simple.tif.

Hasil Anda akan tampak seperti berikut:

Inilah yang diharapkan : versi yang disederhanakan dari hasil sebelumnya. Ingat bahwa jika

hasil yang Anda peroleh dari tool tidak seperti yang Anda harapkan, lihat metadata ( dan atribut

vektor, jika dapat digunakan)dapat membuktikan permasalahan yang penting untuk menyele-

saikan permasalahan.

8.3.9 Kesimpulan

Anda telah melihat bagaimana untuk memperoleh semua jenis hasil analisis dari sebuah DEM.

Hasil- hasil tersebut mencakup hillshade, perhitungan slope dan aspect. Anda juga telah melihat

bagaimana menggunakan raster calculator untuk analisis lebih lanjut dan mengkombinasikan

hasil-hasil tersebut.
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8.3.10 Apa selanjutnya?

Sekarang Anda telah memiliki dua analisis: analisis vektor yang menunjukan Anda pertanian

yang yang berpotensi sesuai, dan analisis raster yang menunjukan Anda terain yang berpotensi

sesuai. Bagaimana analisis-analisis tersebut dapat dikombinasikan untuk menghasilkan hasil

akhir dari permasalahan tersebut? Hal tersebut akan menjadi topik untuk pelajaran selanjutnya,

dimulai dari modul selanjutnya.
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